Alamofire - problème pour intégrer ce pod dans mon projet Xcode

#1

Bonjour,

Je ne sais pas trop pourquoi, mais je ne peux plus intégrer Alamofire dans mes projets Xcode.
En fait, tout se passe bien pour le téléchargement et le Build dans Xcode, mais quand je veux commencer une requête : je ne peux pas taper Alamofire.request.
Il y a juste de dispo: AlamofireversionNumber

J’ai essayé avec plusieurs version de Alamofire mais c’est pareil.

Ce problème est il arrivé à qqn ?

merci

#2

Hello,

J’ai noté un problème avec Alamofire et la prédiction dans xCode aussi.
Quand je tape “Alamofire” il ne me propose que “AlamofireVersionNumber” mais si je tape “Alamofire.R” a ce moment il me propose bien “Alamofire.Request”.

:v:t2:

1 Like
#3

Oui cela marche aussi.
c’est bizarre j’avais fait ca et ca marchait pas mais là oui.
merci